Bug 427993 - SSL enable is available even if rhn-cert-tools is not installed on satellite
SSL enable is available even if rhn-cert-tools is not installed on satellite
Status: CLOSED WONTFIX
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Installer (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Miroslav Suchý
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-08 10:20 EST by Miroslav Suchý
Modified: 2008-10-01 09:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 09:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2008-01-08 10:20:46 EST
Description of problem:
SSL enable is available even if rhn-cert-tools is not installed on satellite

Version-Release number of selected component (if applicable):
510

How reproducible:
always

Steps to Reproduce:
1. rpm -e rhns-satellite-tools  rhns-certs-tools
2. install proxy
3. check ssl enable
  
Actual results:
Could not Generate SSL server cert. Error: 1

Expected results:
Do not offer generating SSL cert.

Additional info:
Comment 1 Clifford Perry 2008-10-01 09:49:30 EDT
Since Satellite 5.3 will be using the Proxy command line installer - I do not see any long term benefit to addressing this in the current/older Proxy installer process. Going to close as Wontfix. 

Cliff

Note You need to log in before you can comment on or make changes to this bug.