Bug 428130 - Strange messages with RAID1 volume in system
Strange messages with RAID1 volume in system
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dmraid (Show other bugs)
5.1
i386 Linux
low Severity low
: rc
: ---
Assigned To: Heinz Mauelshagen
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-09 08:40 EST by Adam Cetnerowski
Modified: 2008-12-12 11:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 13:27:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Cetnerowski 2008-01-09 08:40:15 EST
Steps to reproduce:
Connect 2 HDD SATA disks 
Enter OROM
Create RAID Volume with configuration
Name: Volume1
RAID Level: RAID1
Perform OS installation with partition layout:
/boot partition on /dev/mapper/isw_XXXXXXXX_Volume0 with size 100MB and file
system ext3 (as Primary Partition)
swap partition on /dev/mapper/isw_ XXXXXXXX _Volume0 with size 4096MB (as
Primary Partition)
/ partition on /dev/mapper/isw_ XXXXXXXX _Volume0 with remaining hdd capacity
and file system ext3 (as Primary Partition)
Reboot PC

During booting OS strange warning occurred (screen shot in attachments):
No RAID disks and with names: "isw_XXXXXXXX_Volume0"
Dialed to stat() /dev/mapper/isw_XXXXXXXX_Volume0
Apart from that OS boots properly.

After executing shell command fdisk -l there is no info about
/dev/mapper/isw_XXXXXXXX_Volume0 partitions.
There is no isw_XXXXXXXX_Volume0 device in /dev/mapper folder.
After executing command dmraid -r below mentioned info occurs
        /dev/sda: isw, "isw_cbcbgiiigj", GROUP, ok, 488397166 sectors, data@ 0
        /dev/sdb: isw, "isw_cbcbgiiigj", GROUP, ok, 488397166 sectors, data@ 0
Comment 1 Adam Cetnerowski 2008-01-09 08:49:09 EST
This error occurs in:
- RHEL 5.1 Beta Client Snap6
- RHEL 5.1 Beta Client Snap6 x64
- RHEL 5.1 Beta Server Snap6
- RHEL 5.1 Beta Server Snap6 x64
Comment 2 Heinz Mauelshagen 2008-10-16 08:45:47 EDT
Adam,

if this is fixed for you in 5.[23], I'll close this.
Comment 3 Heinz Mauelshagen 2008-12-10 13:27:05 EST
Adam,

please reopen, if still an issue.
Comment 4 Jacek Danecki 2008-12-12 07:40:46 EST
(In reply to comment #3)
> Adam,
> 
> please reopen, if still an issue.

We can't reproduce this on snap5.

Note You need to log in before you can comment on or make changes to this bug.