Bug 428273 - Missing dependencies
Missing dependencies
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: 4Suite (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 08:03 EST by Alexey Kuznetsov
Modified: 2008-01-10 08:44 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 08:44:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2008-01-10 08:03:33 EST
Description of problem:
I try to build xorg-x11-server-1.3.0.0-9.fc7.src.rpm package but got that error:

checking for XORGCFG_DEP... configure: error: Package requirements (xkbui >=
1.0.2 xkbfile xxf86misc xxf86vm xaw7 xmu xt xpm xext x11) were not met:

No package 'xkbui' found

that look like missing build dependency in spec file, then i try to look for
that library and got no result:

[axet@axet-laptop xorg-server-1.3.0.0]$ yum search libxkbui
No Matches found

except one link in internet:
http://fcp.surfsite.org/modules/newbb/viewtopic.php?topic_id=41398&forum=11&post_id=188001#forumpost188001

probably that fedora 8 problem too.
Comment 1 Alexey Kuznetsov 2008-01-10 08:44:08 EST
not a bug, use: ./configure --disable-xorgcfg

Note You need to log in before you can comment on or make changes to this bug.