Bug 42831 - %config-files should be marked as `noreplace'
Summary: %config-files should be marked as `noreplace'
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openldap   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-30 10:57 UTC by Enrico Scholz
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-30 10:57:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-05-30 10:57:24 UTC
Description of Problem:

The %config-files under /etc/openldap are marked as %config only and will
be overriden at every update of the openldap-packages. That's why LDAP
based authentification or NSS will not work anymore after this action.

Because these file are containing information which can not be generalized
(e.g. hostnames, rootdn) I suggest to mark them as `%config(noreplace)'.


Additional Information:
	
# rpm -q openldap
openldap-2.0.11-1

Comment 1 Nalin Dahyabhai 2001-07-03 20:16:38 UTC
Fixing for openldap-2.0.11-5.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.