Bug 42832 - 2.4.5-0.2smp - root fs mounts rw at boot time
Summary: 2.4.5-0.2smp - root fs mounts rw at boot time
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-30 11:12 UTC by Phil Venton
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-30 11:12:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Phil Venton 2001-05-30 11:12:38 UTC
Booting into 2.4.5-0.2smp fails at root fs check, where fsck complains that
the partition is already mounted.

mount command at recovery prompt confirms that / has been mounted rw
initially before fsck, despite read-only directive in lilo.conf (verified).

rawhide kernel installed on top of stock seawolf install

Comment 1 Arjan van de Ven 2001-05-30 11:28:09 UTC
2.4.5-0.2.8 should have that fixed
2.4.5-0.2 was never intended to be used, just a "merge in progress" version.


Note You need to log in before you can comment on or make changes to this bug.