This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 428386 - (urbanterror_update) urbanterror 4.1 is available
urbanterror 4.1 is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: quake3 (Show other bugs)
8
All Linux
medium Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://www.urbanterror.net/news.php
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-11 03:51 EST by Sander Hoentjen
Modified: 2008-01-11 07:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 07:49:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sander Hoentjen 2008-01-11 03:51:05 EST
Description of problem:


Version-Release number of selected component (if applicable):
4.0-1

How reproducible:
always

Steps to Reproduce:
1. start urbanterror
2. try to join a game
  
Actual results:
get some error message, that after googling means you have to update your client

Expected results:
game joined, ready to play

Additional info:
Comment 1 Sander Hoentjen 2008-01-11 04:21:24 EST
Hum, I must have installed a package from the review process or something. But
the problem will remain with an update from one version to another:
in the bin file is this line:
if [ ! -f ~/.q3a/q3ut4/zpak000.pk3 ]; then
but with 4.1, you already get this file, so if it is the same in 4.2 there is a
problem.
Comment 2 Hans de Goede 2008-01-11 07:49:35 EST
(In reply to comment #1)
> Hum, I must have installed a package from the review process or something. 

Correct, there once was a plan to make urbanterror a seperate package the plan
has changed.

> But
> the problem will remain with an update from one version to another:
> in the bin file is this line:
> if [ ! -f ~/.q3a/q3ut4/zpak000.pk3 ]; then
> but with 4.1, you already get this file, so if it is the same in 4.2 there is a
> problem.

I know, the autodl wrapper scripts need some work to handle this, I already have
some plans on howto handle this, but currently I have other priorities, I'll
deal with that situation when it actually occurs. Closing this as not a bug.

Note You need to log in before you can comment on or make changes to this bug.