Bug 428430 - Suspend does not work
Suspend does not work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-11 08:45 EST by Bill Nottingham
Modified: 2014-03-16 23:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-12 10:53:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-01-11 08:45:42 EST
Suspend does not work at all, whether with gnome-power-manager or pm-suspend
directly. All it does is switch to a VT.

pm-utils-0.99.4-13.fc9
Comment 1 Till Maas 2008-01-11 09:13:01 EST
I built the package locally and tried it on an Thinkapd X41, here suspend works.
Can you please provide more information.

What is the content of /var/log/pm-suspend.log?
What is the output of "ls -la /sys/power" ?
What is the output of "cat /sys/power/state"?
Comment 2 Till Maas 2008-01-11 09:39:48 EST
Even better and easier for you would be to add an attachment with the output of
http://cvs.fedoraproject.org/viewcvs/*checkout*/rpms/pm-utils/devel/pm-utils-bugreport-info.sh

Please review it, to make sure it does not contain any confident data.
Comment 3 Bill Nottingham 2008-01-11 09:51:56 EST
Will do later today/tonight. Also looks like it may be related to a newer kernel
build; backing down to both 2.6.24-0.138.rc7.fc9 and pm-utils-0.99.4-6.fc9 seems
to fix it.
Comment 4 Bill Nottingham 2008-01-12 10:53:51 EST
Seems to have resolved itself with some SELinux relabeling.

Note You need to log in before you can comment on or make changes to this bug.