Bug 428450 - [RFE] Return to having 1 scheduled action for errata on auto-update machines
[RFE] Return to having 1 scheduled action for errata on auto-update machines
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
low Severity low
: ---
: ---
Assigned To: Mike Orazi
Amy Owens
US=17267
:
Depends On:
Blocks: 446437
  Show dependency treegraph
 
Reported: 2008-01-11 12:05 EST by daryl herzmann
Modified: 2008-06-26 16:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 16:22:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHN hosted screenshot of Schedule Tab (121.53 KB, image/png)
2008-04-18 14:31 EDT, daryl herzmann
no flags Details

  None (edit)
Description daryl herzmann 2008-01-11 12:05:47 EST
I am probably filing this RFE against the wrong component, my appologies if so.

This RFE is to return to the old way of listing scheduled actions for errata
automatically applied to machines with "Auto Update" set.  Note this comment here:

https://bugzilla.redhat.com/show_bug.cgi?id=61462#c4

The problem is that I have 114 systems and thus get 114 entries for each errata
released.  The presentation of these actions on the page is impossible to use,
since the machine name is not included in the list.  In effect, I get 114
duplicate entries :/

I would like to see a return to now it used to be (perhaps back in 2004 it was)
with each auto-applied errata having 1 scheduled action with the entire list of
systems applied to included with that action.  It is so much easier to follow then.

thanks!
Comment 1 daryl herzmann 2008-03-24 11:40:47 EDT
Hi,

While I don't expect this RFE to be fixed ASAP, I would think to see some of
commentary about the request...  Perhaps there is a bug somewhere that explains
why it was changed a few years ago?

daryl
Comment 2 daryl herzmann 2008-04-18 14:31:02 EDT
Created attachment 302921 [details]
RHN hosted screenshot of Schedule Tab

This is a current screenshot of what I see on RHN hosted.  It is so frustrating
to deal with this page, since the entries all appear as duplicates with nothing
to discern them apart.
Comment 6 Amy Owens 2008-06-17 12:50:18 EDT
all set in qa  --select * from rhnaction where id =160366052 and in stage

Note You need to log in before you can comment on or make changes to this bug.