Bug 428501 - Wine always display error message
Wine always display error message
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-12 04:17 EST by Eli Wapniarski
Modified: 2008-01-29 11:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 02:41:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2008-01-12 04:17:01 EST
Description of problem:

Running any application with wine-0.9.52-2.fc8 on f8 x86_64 produces

fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the 
registry for bias -120, std (d/m/y): 5/10/2008, dlt (d/m/y): 28/03/2008
Comment 1 Andreas Bierfert 2008-01-12 05:58:00 EST
Sounds interesting. What time zone are you on?
Comment 2 Eli Wapniarski 2008-01-12 07:50:19 EST
I'm on Jerusalem, Asia time zone.
Comment 3 Andreas Bierfert 2008-01-12 18:35:54 EST
Could you please also try with 0.9.53 from updates-testing?
Comment 4 Eli Wapniarski 2008-01-12 23:52:45 EST
I would if the packagaes were there. But there are no wine packages at

http://download.fedora.redhat.com/pub/fedora/linux/updates/testing/8/x86_64
Comment 5 Andreas Bierfert 2008-01-13 04:13:25 EST
Sorry my oversight. The update is waiting for the next push. Either wait till
that happens in the next days or grep the rpms directly from koji:

http://koji.fedoraproject.org/koji/buildinfo?buildID=31231
Comment 6 Eli Wapniarski 2008-01-13 07:00:55 EST
OK... downloaded, installed, it seems to be fixed. :)
Comment 7 Andreas Bierfert 2008-01-13 07:20:46 EST
Thanks for your reply.
Comment 8 Eli Wapniarski 2008-01-13 10:47:50 EST
I wrote too soon. There it is again.

Be that as it may. Things seem to run OK.
Comment 9 Fedora Update System 2008-01-15 17:55:12 EST
wine-0.9.53-2.fc7, wine-docs-0.9.53-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wine wine-docs'
Comment 10 Fedora Update System 2008-01-15 18:07:15 EST
wine-0.9.53-2.fc8, wine-docs-0.9.53-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wine wine-docs'
Comment 11 Eli Wapniarski 2008-01-16 02:54:50 EST
Problem persists.
Comment 12 Andreas Bierfert 2008-01-25 11:56:52 EST
Just a question about this. Is it a debug message of wine that you are seeing
(while it still runs applications ok) or does it prevent applications from running?
Comment 13 Eli Wapniarski 2008-01-26 00:04:16 EST
As I indicated previously, things run OK.
Comment 14 Andreas Bierfert 2008-01-29 02:41:13 EST
Well in that case you can ignore it. Rereading the initial message suggests that
wine folks know about it. If you want to be sure it is handled eventually open a
bug at winehq so someone can look for it.
Comment 15 Eli Wapniarski 2008-01-29 11:47:46 EST
Uh... OK.

Note You need to log in before you can comment on or make changes to this bug.