Bug 428519 - [RFE] AutoErrata scheduled actions by a real username
Summary: [RFE] AutoErrata scheduled actions by a real username
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: rhn500
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Grant Gainey
QA Contact: Amy Owens
URL:
Whiteboard: US=17266
Keywords:
: 449397 (view as bug list)
Depends On:
Blocks: 443075
TreeView+ depends on / blocked
 
Reported: 2008-01-12 19:36 UTC by daryl herzmann
Modified: 2018-10-20 01:17 UTC (History)
4 users (show)

Fixed In Version: 5.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 20:20:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description daryl herzmann 2008-01-12 19:36:17 UTC
Sorry to keep filing nick picking RFEs on RHN :)

Currently, when errata is applied to auto-update machines, the RHN hosted
website shows this for the action summary:

"Errata Update scheduled by (none)"

Of course, something had to have scheduled it, not "(none)"  :)  

My suggestion would be to say something like:

Errata Update *automatically* scheduled by "Task-O-Matic"  or "RHN" or
"something", not "(none)" :)

thanks!

Comment 1 daryl herzmann 2008-04-18 18:34:00 UTC
Hi,

Any commentary on this request? 

Yes, no, maybe, this request is a waste of our time! :)

daryl

Comment 2 Jeremy West 2008-04-18 20:27:29 UTC
Daryl,

Feature requests are never a waste of time, however could you please work
through your Red Hat technician to make sure we get all the information we need
to process this correctly?

Thanks
Jeremy West

Comment 3 daryl herzmann 2008-04-18 20:46:46 UTC
Hi Jeremy,

I am not sure what you mean by a 'Red Hat technician', we don't have a TAM.  I
did file a CRM ticket on this request, if that is what you are asking.

daryl

Comment 5 Grant Gainey 2008-04-23 23:27:11 UTC
So my current thought is to change "(none)" to "Red Hat" - since what we really
want to distinguish "Someone in my Org did this" from "something in the code did
this".  Subject to change - but that's the direction I'se heading.

Comment 6 Amy Owens 2008-04-25 14:51:28 UTC
all set on dev

Comment 7 Amy Owens 2008-06-02 18:48:57 UTC
*** Bug 449397 has been marked as a duplicate of this bug. ***

Comment 8 Stephen Herr 2008-06-16 15:43:37 UTC
verified in qa


Note You need to log in before you can comment on or make changes to this bug.