Bug 42852 - gnumeric is out-ofdate
gnumeric is out-ofdate
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-30 09:05 EDT by Toralf
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-30 09:27:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Toralf 2001-05-30 09:05:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-SGI_XFS_1.0 i686)

Description of problem:
The gnumeric package in Raw Hide is somewhat outdated. Any chance
for an update?


How reproducible:
Always

Steps to Reproduce:
1.rpm -q gnumeric
	

Actual Results:  gnumeric-0.61-9

Expected Results:  gnumeric-0.65-1

Additional info:

Actually, I've been able to build an RPM for the latest version myself, but
I prefer to install packages from as few sources as possible (I'm now
mainly using Red Hat 7.1 + GNOME 1.4 from Raw Hide.) 

Also, the updated package seems to have some compatibility issues with Raw
Hide packages. Notably, I had to build gnome-print as well to be able to
run the application.
Comment 1 Toralf 2001-05-30 09:27:39 EDT
This applies to other packages too, e.g. "dia".

The point is, GNOME develops quite raplidly these days, and I don't expect the
Red Hat distribution or "Red Hat updates" to contain the most recent versions of
everything, but it would be nice if you could somehow provide less thoroughly
tested packages for the latest releases of GNOME and the most common apps. Raw
Hide does seem to contain most of them most of the time, but I'm never quite
sure what to expect.
Comment 2 David Mason 2001-05-30 10:01:02 EDT
gnumeric has been hard to follow because it relies on bonobo. We decided not to
ship bonobo until it stablized. It is finally at a 1.0 release and we should get
back up to date with gnumeric once we ship bonobo. We simply have to decide how
cutting edge versus how stable we want our distribution to be. I think it is
somewhere in the middle. Thanks for the note, we should be doing a great deal of
work on the GNOME packages foe the next release.

Note You need to log in before you can comment on or make changes to this bug.