Bug 428538 - Failed rawhide install, no installable devices found
Failed rawhide install, no installable devices found
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-12 19:44 EST by Andrew Farris
Modified: 2008-01-15 19:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 19:05:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg when text installer viewing partition scheme options (15.38 KB, text/plain)
2008-01-12 19:44 EST, Andrew Farris
no flags Details
partition scheme options (18.60 KB, image/png)
2008-01-12 19:44 EST, Andrew Farris
no flags Details
error message (11.16 KB, image/png)
2008-01-12 19:45 EST, Andrew Farris
no flags Details

  None (edit)
Description Andrew Farris 2008-01-12 19:44:00 EST
Description of problem:
Using 20080112 version boot.iso and stage2.img network install, no X startup for
graphical install, and no harddrive devices found to install on.

This is on VMware Fusion, macbook host, should be i386 32bit guest.  Same
problem reported by others here:
http://fcp.surfsite.org/modules/newbb/viewtopic.php?topic_id=50286&forum=11

Version-Release number of selected component (if applicable):
anaconda-11.4.0.19

dmesg attached
Comment 1 Andrew Farris 2008-01-12 19:44:00 EST
Created attachment 291482 [details]
dmesg when text installer viewing partition scheme options
Comment 2 Andrew Farris 2008-01-12 19:44:40 EST
Created attachment 291483 [details]
partition scheme options
Comment 3 Andrew Farris 2008-01-12 19:45:01 EST
Created attachment 291484 [details]
error message
Comment 4 yonas abraham 2008-01-12 20:02:15 EST
same for me on dell dimention
Comment 5 Olof Johansson 2008-01-13 12:30:48 EST
Same here, I've seen this on PPC (PA Semi Electra), w/ marvell sata.

The driver module is loaded, and the drives are found without problem (including
partition table).

The "Partitioning Type" installer screen contains two items in the list of
drives, both entries are just a nonprintable character.
Comment 6 Chris Lumens 2008-01-13 22:50:16 EST
This should be fixed in tomorrow's rawhide.
Comment 7 Andrew Farris 2008-01-14 20:00:11 EST
boot.iso and stage2.img from 20080114 repo do fix the problem of no installable
media found.  It looks like rawhide might be installable again.

X still fails to startup for the installer, but text mode is working fine, on my
vmware fusion guest.
Comment 8 Andrew Farris 2008-01-14 20:04:48 EST
Shoot.. I spoke too soon.  Anaconda fails at rpm transaction, see bug# 428709
(for anyone who sees my prior comment)
Comment 9 Andrew Farris 2008-01-15 19:05:57 EST
Checked this with the 20080115 built images (assuming still anaconda
11.4.0.21-1) and it finds the harddrives as well.  Going to close this one up.

Note You need to log in before you can comment on or make changes to this bug.