Bug 428581 - newer version available (0.18.1)
newer version available (0.18.1)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On: 426349
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-13 14:48 EST by Jakub 'Livio' Rusinek
Modified: 2008-01-14 13:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 04:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub 'Livio' Rusinek 2008-01-13 14:48:44 EST
Description of problem:
repo includes older version of program. please update.
Comment 1 Paul F. Johnson 2008-01-14 04:06:31 EST
Until 0.18.1 has been properly tested in rawhide, I'll not be importing it down
to F7 or F8. MD0.18.1 also depends on mono-addins which currently isn't part of
rawhide, but is going through the import process now.
Comment 2 Jakub 'Livio' Rusinek 2008-01-14 12:22:41 EST
Will Monodevelop 0.18.1 be available for F8?
Comment 3 Paul F. Johnson 2008-01-14 13:25:58 EST
Once any problems have been ironed out, yes. I'm hoping to get mono 1.2.6 into
F8 as well in the near-ish future.

Note You need to log in before you can comment on or make changes to this bug.