Bug 428584 (samwatson) - SELinux is preventing logrotate (logrotate_t) "rename" or "write" to (NetworkManager_log_t).
Summary: SELinux is preventing logrotate (logrotate_t) "rename" or "write" to (Network...
Status: CLOSED DUPLICATE of bug 428111
Alias: samwatson
Product: Fedora
Classification: Fedora
Component: logrotate   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomas Smetana
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-13 20:06 UTC by Sam Watson
Modified: 2008-01-14 07:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 07:31:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Watson 2008-01-13 20:06:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
For the past two days SELinux has generated the following errors.

SELinux denied access requested by logrotate. It is not expected that this access is required by logrotate and this access may signal an intrusion attempt. It is also possible that the specific version or configuration of the application is causing it to require additional access.

and 

SELinux denied access requested by logrotate. It is not expected that this access is required by logrotate and this access may signal an intrusion attempt. It is also possible that the specific version or configuration of the application is causing it to require additional access.


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Steps to Reproduce:
1.
2.
3.

Actual Results:


Expected Results:


Additional info:
The /etc/cron.daily runs logrotate.
I executed it manually by ( /etc/cron.daily/logrotate ) but did not get a SELinux error.

Comment 1 Tomas Smetana 2008-01-14 07:31:06 UTC

*** This bug has been marked as a duplicate of 428111 ***


Note You need to log in before you can comment on or make changes to this bug.