Bug 428599 - Please use the 1.4 version for F9
Please use the 1.4 version for F9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wesnoth (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-13 21:44 EST by Bruno Wolff III
Modified: 2008-02-26 07:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 07:54:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-01-13 21:44:19 EST
Description of problem:
The Wesnoth project just went into string freeze with the release of 1.3.14.
This is effectively a beta for 1.4.
I think that 1.4 should be out by the time F9 is released and even if it isn't
officially out, it should be close enough that it won't be a problem starting F9
with that version.
Comment 1 Brian Pepple 2008-01-17 11:39:37 EST
I look at updating this after our Alpha release next week.
Comment 2 Jon Ciesla 2008-02-26 07:54:22 EST
1.3.16 build for rawhide.

Note You need to log in before you can comment on or make changes to this bug.