Bug 428639 - TAHI IPv6 Server tests
TAHI IPv6 Server tests
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bind (Show other bugs)
5.1
All Linux
urgent Severity low
: rc
: ---
Assigned To: Adam Tkac
:
: 426976 426977 426978 (view as bug list)
Depends On:
Blocks: 253764
  Show dependency treegraph
 
Reported: 2008-01-14 04:58 EST by Adam Tkac
Modified: 2013-04-30 19:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 07:20:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Adam Tkac 2008-01-14 05:01:43 EST
*** Bug 426978 has been marked as a duplicate of this bug. ***
Comment 2 Adam Tkac 2008-01-14 05:02:04 EST
*** Bug 426977 has been marked as a duplicate of this bug. ***
Comment 3 Adam Tkac 2008-01-14 05:02:16 EST
*** Bug 426976 has been marked as a duplicate of this bug. ***
Comment 4 Zhiyong Wu 2008-01-14 05:41:24 EST
Machine 1: IPV6tester, FreeBSD, 10.66.65.104
Machine 2: IPv6testee, RHEL 5.1, 10.66.65.103

(1) the two interfaces is not used for testing DNSv6, but used for your remotely 

login.

(2) the two interfaces used for testing DNSv6 are rl0(192.168.0.10 freebsd6.2)
and eth0 (192.168.0.11 rhel5.1)

(3) the topology above is a logical topology, TAHI test suites will create it 

automatically.

note that the network configuration you saw last time is used for IPv6 DNS test.

now, you can login IPV6tester by ssh 10.66.65.104 and IPV6testee by ssh 

10.66.65.103, and look at the ipv6 DNS test environment.
Comment 5 Zhiyong Wu 2008-01-14 05:41:39 EST
the two interfaces used for ipv6 DNS test are:

Machine 1: IPV6tester, FreeBSD, rl0 , 192.168.0.11
Machine 2: IPv6testee, RHEL 5.1, eth0, 192.168.0.10
Comment 6 Zhiyong Wu 2008-01-14 06:30:13 EST
if you want to view the test report of DNSv6 client, pls view the url below:

http://10.66.65.104/DNS_Self_Test_1-1-1_client/

if you want to view the test report of DNSv6 server, pls view the url below:

http://10.66.65.104/DNS_Self_Test_1-1-1_server/
Comment 7 Adam Tkac 2008-01-14 07:20:46 EST
Thanks for your info. I already checked all problems in IPv6 only environment
(RHEL5.1 and Fedora 8 machines). None of reported problems are related to IPv6.
Only one unexpected thing I found has been reported to upstream and is not IPv6
related (http://marc.info/?l=bind-users&m=120031166104693&w=2, about secondary
zones expiration). We will close this bug because BIND works in IPv6 environment
perfectly as server.

Note You need to log in before you can comment on or make changes to this bug.