Bug 428700 - paraview ld.so.conf.d file does not load
paraview ld.so.conf.d file does not load
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: paraview (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 12:55 EST by Casey Goodlett
Modified: 2008-01-22 11:02 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.2.1-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 11:00:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Casey Goodlett 2008-01-14 12:55:58 EST
Description of problem:
The ld.so.conf.d file for paraview is named paraview-i386.  Because the file
does not end in .conf, ldconfig does not add the file to the library path.

Version-Release number of selected component (if applicable):
paraview-3.2.1-1.fc8
glibc-2.7-2

How reproducible:
100%

Steps to Reproduce:
1. install paraview
2. try to start paraview from command line

  
Actual results:
error message:
paraview: error while loading shared libraries: libpqComponents.so: cannot open
shared object file: No such file or directory


Expected results:
paraview starts

Additional info:
Renaming paraview-i386 to paraview-i386.conf fixes the problem.
Comment 1 Orion Poplawski 2008-01-18 17:45:18 EST
Sorry about that.  When I got back from vacation I pushed out the wrong package.
 Updates will be coming shortly.  Although until this report, I wasn't sure if
anyone was using the fedora paraview package.
Comment 2 Fedora Update System 2008-01-22 11:00:34 EST
paraview-3.2.1-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2008-01-22 11:02:26 EST
paraview-3.2.1-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.