Bug 428724 - can not authentic RHN for upgrades [NEEDINFO]
can not authentic RHN for upgrades
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.1
All Linux
low Severity high
: rc
: ---
Assigned To: Pradeep Kilambi
Jan Hutař
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 15:35 EST by Gary Watry
Modified: 2009-10-13 21:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 17:52:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pkilambi: needinfo? (gwatry)


Attachments (Terms of Use)

  None (edit)
Description Gary Watry 2008-01-14 15:35:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; InfoPath.2)

Description of problem:
Username: mcclammaFSU
Password: RibXLbCrYb

Rebuilt the server lamp1.otc.fsu.edu

Get
---------------------------------------------------------
Problem registering system

Error Message:
Registration Failed: RHN Software Management service entitlements exhausted
Error Class code: 91
Error Class Info: registration token unable to entitle system: maximum membership exceeded

This machine was using RHN before I rebuilt it, How do we fix this???


Gary Watry
Applications Developer/Designer

Florida State University
Office of Telecommunications
644 West Call Street
Tallahassee, Fl. 32306
Phone: 645-6904
E-Mail: gwatry@otc.fsu.edu 



Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. run the script
2. enter id and password
3.

Actual Results:
---------------------------------------------------------
Problem registering system

Error Message:
Registration Failed: RHN Software Management service entitlements exhausted
Error Class code: 91
Error Class Info: registration token unable to entitle system: maximum membership exceeded


Expected Results:


Additional info:
Comment 1 Mike Orazi 2008-04-21 17:46:36 EDT
Sounds like your old profile prior to rebuilding the box is still in RHN.  You
should be able to log in to rhn.redhat.com and remove the profile for that
system and then re-register as expected.
Comment 4 Pradeep Kilambi 2009-02-04 13:06:09 EST
Gary:

Can you please confirm Mike's suggestion in comment#1. Please let us know if removing the old defunct system profiles frees up your entitlements. If so we can close this as not a bug.

Thanks,
Comment 5 RHEL Product and Program Management 2009-02-20 17:52:49 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.