Bug 428762 - conflict between hatl and kernel shutdown
conflict between hatl and kernel shutdown
Status: CLOSED DUPLICATE of bug 242799
Product: Fedora
Classification: Fedora
Component: sysvinit (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 19:17 EST by isaac
Modified: 2014-03-16 23:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 12:46:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description isaac 2008-01-14 19:17:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.10) Gecko/20071126 SUSE/2.0.0.10-1.1 Firefox/2.0.0.10

Description of problem:
http://linux-ata.org/shutdown.html

Version-Release number of selected component (if applicable):
kernel  >= 2.6.22

How reproducible:
Always


Steps to Reproduce:
1.Shutdown
2.
3.

Actual Results:
strange sound in hard disk after halting

Expected Results:


Additional info:
Comment 1 isaac 2008-01-14 19:28:26 EST
should read halt instead of hatl*
Comment 2 Bill Nottingham 2008-01-15 12:46:43 EST

*** This bug has been marked as a duplicate of 242799 ***

Note You need to log in before you can comment on or make changes to this bug.