Bug 428914 - RHEL 5 Installation guide references non existant up2date.
Summary: RHEL 5 Installation guide references non existant up2date.
Status: CLOSED DUPLICATE of bug 246576
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide   
(Show other bugs)
Version: 5.3
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Don Domingo
QA Contact: Content Services Development
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-16 00:17 UTC by Wade Mealing
Modified: 2009-08-20 04:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 00:21:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wade Mealing 2008-01-16 00:17:01 UTC
Description of problem:

http://www.redhat.com/d
ocs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-steps-rhnr
eg-x86.html#id3151526 mentions "up2date" which is not available in RHEL 5. 

Please replace this with the correct command to register the system.

Version-Release number of selected component (if applicable):

Online docs as of Wednesday, January 16 2008 at 10:06 AM +10GMT.

Comment 1 Wade Mealing 2008-01-16 00:21:21 UTC
Gah forget this, i thought this looked like dejavu.

Dupe of #246576

*** This bug has been marked as a duplicate of 246576 ***


Note You need to log in before you can comment on or make changes to this bug.