Bug 428917 - requirements misstatement
requirements misstatement
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Christopher Curran
Don Domingo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 19:59 EST by Andrew Hecox
Modified: 2009-08-20 00:01 EDT (History)
0 users

See Also:
Fixed In Version: 5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 02:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2008-01-15 19:59:30 EST
The Virt Deployment guide, C. 4 (p 7) asserts a "A P6 class (or earlier) processor".

The intended statement is probably "or later", although even that is only
applicable to i386 (eg, IA64 cpus are earlier nor later than P6 but are supported).
Comment 1 Christopher Curran 2008-01-28 23:54:28 EST
This bug has occurred in an older version of the Virtualization Guide. The new
version of the Red Hat Enterprise Linux Virtualization Guide will not be based
on this version. The Virtualization Guide will be rewritten and re-based off the
present Virtualization Cookbook.

We may not have time to fix this bug in previous versions due to resource and
time constraints.
Comment 2 Andrew Hecox 2008-01-29 16:00:40 EST
is this expected in 5.2 timeframe? 

Ignoring this particular bug, the currently published virt guide is inaccurate
that it might be worth delisting if the replacement is around the corner.
Comment 3 Christopher Curran 2008-07-22 02:37:20 EDT
Fixed in the 5.2 release.

Note You need to log in before you can comment on or make changes to this bug.