Bug 428944 - Roxterm does not accept the the key "t" anymore!
Roxterm does not accept the the key "t" anymore!
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: roxterm (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Sebastian Vahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 03:02 EST by Dieter Schmidt
Modified: 2008-01-17 17:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 08:55:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my configuration file directory (596 bytes, application/octet-stream)
2008-01-17 07:00 EST, Dieter Schmidt
no flags Details

  None (edit)
Description Dieter Schmidt 2008-01-16 03:02:36 EST
The latest version of roxterm does not accept the key t anymore.
It accepts the key "T" but not the "small" t
I am using roxterm-1.8.0.1-1.fc8

How reproducible:


Steps to Reproduce:
1. open roxterm under gnome desktop
2. type a "t" no input is shown up
3. type a "T" input is shown ip
Comment 1 Sebastian Vahl 2008-01-17 04:31:10 EST
(In reply to comment #0)
> I am using roxterm-1.8.0.1-1.fc8

You mean roxterm-1.8.0-1.fc8, right?

> How reproducible:
> 
> 
> Steps to Reproduce:
> 1. open roxterm under gnome desktop
> 2. type a "t" no input is shown up
> 3. type a "T" input is shown ip

Worksforme. What keyboard layout are you using (here de-latin1-nodeadkeys)?

In updates-testing there is also a newer version (roxterm-1.9.1-1.fc8). Please
also verifiy if your problem still exist with this one:

su -c 'yum --enablerepo=updates-testing update
Comment 2 Sebastian Vahl 2008-01-17 04:32:07 EST
(In reply to comment #1)
> su -c 'yum --enablerepo=updates-testing update

Correct one:

su -c 'yum --enablerepo=updates-testing update roxterm'


Comment 3 Dieter Schmidt 2008-01-17 07:00:30 EST
Created attachment 291986 [details]
my configuration file directory

This attachment contains my config file, hope it helps to reproduce the bug
Comment 4 Dieter Schmidt 2008-01-17 07:03:05 EST
I(In reply to comment #2)
> (In reply to comment #1)
> > su -c 'yum --enablerepo=updates-testing update
> 
> Correct one:
> 
> su -c 'yum --enablerepo=updates-testing update roxterm'
> 
> 
> 
I tried it, but it doesn't work too!
My keyboard layout is the same as yours de-latin1-no-deadkeys?
What information can I provide to help you?
Comment 5 Sebastian Vahl 2008-01-17 08:55:29 EST
(In reply to comment #4)
> I tried it, but it doesn't work too!
> My keyboard layout is the same as yours de-latin1-no-deadkeys?
> What information can I provide to help you?

Confirmed. "t" isn't working with your config. But the problem isn't a bug but 
a configuration problem. Please remove the last line from 
~/.config/roxterm.sourceforge.net/Shortcuts/Default:

Edit/Kopieren=t

;)

Comment 6 Dieter Schmidt 2008-01-17 11:35:21 EST
Me Stupid! But thanks you were a great help!
Comment 7 Sebastian Vahl 2008-01-17 17:54:33 EST
You're welcome. :)

Note You need to log in before you can comment on or make changes to this bug.