Bug 429001 - Please branch for EPEL-5
Please branch for EPEL-5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: jigdo (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ian Burrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 13:35 EST by Jonathan Steffan
Modified: 2008-01-17 14:42 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 14:42:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Jonathan Steffan 2008-01-16 13:35:45 EST
Description of problem:
We have pushed pyjigdo into EPEL5 and need jigdo also. Please branch.

Additional info:
If you would like a co-maintainer, let me know.
Comment 1 Ian Burrell 2008-01-16 14:13:55 EST
Package Change Request
======================
Package Name: jigdo
New Branches: EL-4 EL-5
Comment 2 Kevin Fenzi 2008-01-17 12:21:24 EST
cvs done.
Comment 3 Ian Burrell 2008-01-17 14:42:10 EST
Branched and built for EL-4 and EL-5.

Note You need to log in before you can comment on or make changes to this bug.