Bug 429026 - system-config-netboot
system-config-netboot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Ruediger Landmann
Content Services Development
https://www.redhat.com/docs/manuals/e...
: Documentation, Reopened
: 249802 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 16:28 EST by Andrew Hecox
Modified: 2009-03-16 21:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 21:37:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2008-01-16 16:28:11 EST
chapter 31 of the RHEL 5.1 install guide includes directions for setting up a
pxe server using system-config-netboot. system-config-netboot is not in RHEL5.
Comment 1 Andrew Hecox 2008-01-16 16:29:17 EST
filed against wrong component -- refiling. 
Comment 2 Don Domingo 2008-01-20 20:07:41 EST
system-config-netboot section commented out:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-netboot-pxe-config.html

closing bug. thanks!
Comment 3 Andrew Hecox 2008-01-21 13:07:27 EST
Hey Don,

Thanks, but I think the issue is a bit deeper -- the whole chapter is written
around tools provided by that package. pxeos, pxeboot, etc... are not in RHEL5.
Sections 31.4-7 are fine, but I'm not sure they have any utility without the
first 4 sections since they're talking about how to utilize profiles setup via
the netboot tools.

My suggestion would be to drop the chapter until someone has time to develop
comparable directions for the direct management of the initrd and kernel image
files, but ymmv. 
Comment 6 Don Domingo 2008-01-31 19:44:44 EST
*** Bug 249802 has been marked as a duplicate of this bug. ***
Comment 7 Ruediger Landmann 2009-03-16 21:37:58 EDT
system-config-netboot was indeed included again in 5.2, as anticipated.

Note You need to log in before you can comment on or make changes to this bug.