Bug 42910 - HOWTO file does not exist
HOWTO file does not exist
Status: CLOSED DEFERRED
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Web Development
Web Development
:
: 46452 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-30 16:08 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 13:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-30 16:08:59 EDT
Description of Problem:
Getting "File does not exist:
/var/www/html/support/errata/mirrors/LDP/HOWTO" on live www servers in
/var/log/httpd/error_log

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jay Turner 2001-09-18 09:24:26 EDT
Still getting these in the log files.
Comment 2 Jay Turner 2001-09-28 11:28:14 EDT
Got 185 of these for 9/27 alone.

     49	 File does not exist: /var/www/html/support/errata/mirrors/LDP/HOWTO
     19	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Hardware-HOWTO-12.html
     11	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Bootdisk-HOWTO-11.html
      9	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Hardware-HOWTO-6.html
      6	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Installation-HOWTO.html
      5	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/mini/RedHat-CD.html
      5	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Hardware-HOWTO-20.html
      4	 File does not exist:
/var/www/html/support/hardware/archive/intel/41/mirrors/LDP/HOWTO/
      4	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/>unknown</A><P>
Spanish: unknow
      4	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/German-HOWTO.html/
      3	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Oracle-HOWTO.html
      3	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Net-HOWTO/Ethernet-HOWTO.html
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/RPM-HOWTO.html
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/PPP-HOWTO.html
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/ppp-howto
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Net-HOWTO/DNS-HOWTO.html
      2	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/mini/Apache+SSL+PHP+-2.html
      2	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Installation-HOWTO/details.htm
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/HOWTO-INDEX/howto.html
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/favicon.ico
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Distribution-HOWTO/
      2	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/C 
Programming-HOWTO.html
      1	 File does not exist: /var/www/html/mirror/LDP/HOWTO/HOWTO-Index/howtos.html
      1	 File does not exist: /var/www/html//LDP/HOWTO/Bootdisk-HOWTO-11.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/XFree86-Video-Timings-HOWTO/x365.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/XFree86-Video-Timings-HOWTO/x312.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/XFree86-HOWTO/x72.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/www.scriptics.com/about/news/qa.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Sound-HOWTO/x91.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Serial-Programming-HOWTO-5.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/RPM-HOWTO/favicon.ico
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/PPP-HOWTO/favicon.ico
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/pp-howto
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/mini/ftp.kernel.org/pub/linux/kernel/
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/mini/call-back-mini-HOWTO-2.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/MILO-HOWTO-5.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Linux+Windows-HOWTO/yast.sel
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/LDAP-HOWTO.        
    html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Kernel-HOWTO.htm
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Kernel
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/IPChains-HOWTO.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/IP-Chains-HOWTO.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Installation-HOWTO/OVERVIEW.HTML
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Installation-HOWTO/favicon.ico
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/installation-HOWTO/details.htm
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Installation-HOWTO-7.html      1	 File does not
exist: /var/www/dhtml/mirrors/LDP/HOWTO/installation-HOWTO
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/HOWTO-INDEX/index.htm
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/HOWTO-INDEX/HOWTO/HOWTO-INDEX/mini.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/HOWTO-INDEX/HOWTO/HOWTO-INDEX/howtos.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/HOWTO-INDEX/favicon.ico
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Finnish-HOWTO-7.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/DNS-HOWTO-3.HTML
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Diskless-HOWTO.html/
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Bootdisk-HOWTO/ln14.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Bash-Prompt-HOWTO-3.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/Bash-Prompt-HOWTO-2.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Bash-Prompt-HOWTO-12.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/AX25-HOWTO-6.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/AX25-HOWTO-24.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/AX25-HOWTO-23.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/AX25-HOWTO-18.html
      1	 File does not exist: /var/www/dhtml/mirrors/LDP/HOWTO/AX25-HOWTO-17.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Adv-Bash-Scr-HOWTO/special-chars.html
      1	 File does not exist:
/var/www/dhtml/mirrors/LDP/HOWTO/Adv-Bash-Scr-HOWTO/sample-bashrc.html

Comment 3 Jay Turner 2001-09-28 11:55:45 EDT
*** Bug 46452 has been marked as a duplicate of this bug. ***
Comment 4 Lisa Palma 2001-10-01 14:25:16 EDT
Is there a log of where these links are coming *from*? 
~L
Comment 5 Tom Lancaster 2002-07-29 12:17:20 EDT
Did we ever find out where these are coming from ?
Comment 6 Jay Turner 2003-04-14 13:15:32 EDT
Closing this due to bit-rot.

Note You need to log in before you can comment on or make changes to this bug.