Bug 429138 - Misspellings in error messages ("Recieved", "repsonse").
Misspellings in error messages ("Recieved", "repsonse").
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: avahi (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Lennart Poettering
: Reopened
: 456899 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 10:48 EST by Jeff Needle
Modified: 2013-04-12 15:30 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 14:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch of the problem (888 bytes, patch)
2008-07-29 04:43 EDT, Pankaj Saraf
no flags Details | Diff

  None (edit)
Description Jeff Needle 2008-01-17 10:48:11 EST
avahi-0.6.16-1.el5.x86_64

I see the following errors in /var/log/messages:

Jan 16 10:13:09 iams avahi-daemon[1686]: Recieved repsonse with invalid source
port 38844 on interface 'eth0.0'
Jan 16 10:13:09 iams avahi-daemon[1686]: Recieved repsonse with invalid source
port 38844 on interface 'eth0.0'

"Recieved" should be "Received" and "repsonse" should be "response".
Comment 1 Lennart Poettering 2008-03-27 14:25:50 EDT
This has been fixed a while ago upstream r1543 which has already been uploaded
to rawhide.
Comment 2 Pankaj Saraf 2008-07-28 11:02:52 EDT
*** Bug 456899 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Needle 2008-07-28 11:11:28 EDT
CLOSED->RAWHIDE is not a valid closure status for a bug in RHEL.  Reopening.
Comment 4 Pankaj Saraf 2008-07-29 03:34:10 EDT
This problem is with error message triggered by avahi-core/server.c file. The
change should be :
---------------------------------------------------------------------------
Currently before correcting the spelling (Fix):
===============================================
avahi-core/server.c:            avahi_log_warn("Recieved repsonse with invalid
source port %u on interface '%s.%i'", port, i->hardware->name, i->protocol);
---------------------------------------------------------------------------
After correcting the spelling (Fix):
===============================================
avahi-core/server.c:            avahi_log_warn("Received response with invalid
source port %u on interface '%s.%i'", port, i->hardware->name, i->protocol);

---------------------------------------------------------------------------
I will attach the patch if required. Thanks!

Best Regards
Pankaj Saraf
Comment 5 Pankaj Saraf 2008-07-29 04:43:41 EDT
Created attachment 312851 [details]
Patch of the problem
Comment 8 Radek Bíba 2009-05-14 12:36:24 EDT
Please see bug 497874 for more typos.
Comment 17 errata-xmlrpc 2009-06-22 14:13:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1119.html

Note You need to log in before you can comment on or make changes to this bug.