This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 429144 - Radeon driver is blowing up
Radeon driver is blowing up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 11:12 EST by Daniel Walsh
Modified: 2008-03-26 19:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 19:39:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Log file (61.32 KB, application/octet-stream)
2008-01-17 11:12 EST, Daniel Walsh
no flags Details
lspci output (2.16 KB, application/octet-stream)
2008-01-17 11:13 EST, Daniel Walsh
no flags Details

  None (edit)
Description Daniel Walsh 2008-01-17 11:12:12 EST
Description of problem:

On my Toshiba Pro Sattellite, the installer chose vesa driver, when I change to
radion X Blows up.
Comment 1 Daniel Walsh 2008-01-17 11:12:44 EST
Created attachment 292019 [details]
Log file
Comment 2 Daniel Walsh 2008-01-17 11:13:58 EST
Created attachment 292021 [details]
lspci output
Comment 3 Matěj Cepl 2008-01-17 12:50:27 EST
well, assigning to airlied, but I am afraid that the blowing up is the reason
why we have chosen vesa.
Comment 4 Dave Airlie 2008-03-18 01:27:06 EDT
there is a 64-bit bug that I've fixed upstream. I'm hoping it goes into 2.6.25
and from there into Rawhide..

either use 32-bit or disable DRI for now...
Comment 5 Dave Airlie 2008-03-26 19:39:10 EDT
should be fixed in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.