This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 429158 - Option --cleandupes of package-cleanup isn't documented
Option --cleandupes of package-cleanup isn't documented
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 12:03 EST by Horst H. von Brand
Modified: 2008-02-14 08:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 08:35:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Additional text to the manpage (496 bytes, patch)
2008-02-14 05:43 EST, Matěj Cepl
no flags Details | Diff

  None (edit)
Description Horst H. von Brand 2008-01-17 12:03:23 EST
Description of problem:
You can run "package-cleanup --cleandupes" (got that one from a mailing list on
Fedora), but it doesn't show in the manpage, only in the on-line help.

Version-Release number of selected component (if applicable):
yum-utils-1.1.10-1.fc9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-02-14 05:43:11 EST
Created attachment 294905 [details]
Additional text to the manpage
Comment 2 Seth Vidal 2008-02-14 08:35:04 EST
applied, thanks. 

Note You need to log in before you can comment on or make changes to this bug.