Bug 42916 - parted coredumps when run with nss_ldap
Summary: parted coredumps when run with nss_ldap
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: parted   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-30 21:13 UTC by Bill Nottingham
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-30 21:14:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2001-05-30 21:13:39 UTC
Putting into bugzilla, because it's beginning to annoy me. :)

parted coredumps if nss_ldap is enabled. It dies calling initgroups().

Comment 1 Matt Wilson 2002-04-16 21:00:54 UTC
works in rawhide.



Note You need to log in before you can comment on or make changes to this bug.