Bug 429204 - Build Sun JDK 6 RPM for RHEL5 and include in Supplementary CD
Summary: Build Sun JDK 6 RPM for RHEL5 and include in Supplementary CD
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
low
low
Target Milestone: rc
: ---
Assignee: Thomas Fitzsimmons
QA Contact: Daniel Riek
URL:
Whiteboard:
Keywords: ZStream
Depends On: 429061
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-17 22:07 UTC by Russell Doty
Modified: 2008-04-04 12:20 UTC (History)
1 user (show)

Fixed In Version: RHEA-2008-0082
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 12:20:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2008:0082 normal SHIPPED_LIVE New package java-1.6.0-sun 2008-04-04 12:20:44 UTC

Description Russell Doty 2008-01-17 22:07:01 UTC
This is a request to build java-1.6.0-sun - Sun Java 6 and include it in the
RHEL supplementary CD. We are currently shipping two versions of the Sun JDK -
1.4 and 1.5, starting with RHEL 5.1. Since RHEL 5.1 shipped, Java 1.6 has been
released. 

We have added the IBM and BEA Java 1.6 JDK's to RHEL 5.2. We would like to add
the Sun Java 1.6. This request was not included with the IBM and BEA requests
due to miss-communication over who was submitting it. At this point the delivery
might happen on the orginial CD if time allows or later via RHN.

This is a follow-on to BZ 221143 for Sun Java 1.5.

Comment 16 errata-xmlrpc 2008-04-04 12:20:47 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0082.html



Note You need to log in before you can comment on or make changes to this bug.