Bug 429265 - Addition of freeipmi to RHEL-5
Addition of freeipmi to RHEL-5
Status: CLOSED DUPLICATE of bug 183441
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.2
All Linux
urgent Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
:
Depends On: 428412
Blocks: 183441
  Show dependency treegraph
 
Reported: 2008-01-18 07:24 EST by Phil Knirsch
Modified: 2015-03-04 20:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 21:24:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Knirsch 2008-01-18 07:24:35 EST
This request follows the process outlined in
http://intranet.corp.redhat.com/ic/intranet/PackageListProcess to add freeipmi
to RHEL-5.

The original request is bug #183441.
The RHEL package review has been done and is finished in bug #428412

Setting to urgent as the deadline for erratas for RHEL-5.2 is today.

Thanks,

Read ya, Phil
Comment 1 Phil Knirsch 2008-01-18 07:25:51 EST
Setting required flags and depending on RHEL review bugzilla.
Comment 2 RHEL Product and Program Management 2008-01-18 07:26:00 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Phil Knirsch 2008-01-18 07:36:25 EST
FreeIPMI is an approved component for RHEL-5.2, see
http://intranet.corp.redhat.com/ic/intranet/RHEL5U2ApprovedPackages.html

Read ya, Phil
Comment 6 Suzanne Yeghiayan 2008-01-21 21:24:08 EST

*** This bug has been marked as a duplicate of 183441 ***
Comment 7 Don Domingo 2008-04-01 22:09:39 EDT
Hi,
the RHEL5.2 release notes will be dropped to translation on April 15, 2008, at
which point no further additions or revisions will be entertained.

a mockup of the RHEL5.2 release notes can be viewed at the following link:
http://intranet.corp.redhat.com/ic/intranet/RHEL5u2relnotesmockup.html

please use the aforementioned link to verify if your bugzilla is already in the
release notes (if it needs to be). each item in the release notes contains a
link to its original bug; as such, you can search through the release notes by
bug number.

Cheers,
Don

Note You need to log in before you can comment on or make changes to this bug.