This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 429326 - Doc change ext3 "Parted lacks ext3 support, it can only copy ext2 filesystems."
Doc change ext3 "Parted lacks ext3 support, it can only copy ext2 filesystems."
Status: CLOSED DUPLICATE of bug 367101
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: parted (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Joel Andres Granados
Brock Organ
:
Depends On:
Blocks: 409971
  Show dependency treegraph
 
Reported: 2008-01-18 13:20 EST by Jose Plans
Modified: 2008-06-10 12:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 12:14:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Possible modification to the man page. (686 bytes, patch)
2008-05-27 05:38 EDT, Joel Andres Granados
no flags Details | Diff
man and texi page patch (1.67 KB, patch)
2008-06-09 10:10 EDT, Joel Andres Granados
no flags Details | Diff

  None (edit)
Description Jose Plans 2008-01-18 13:20:09 EST
Description of problem:

Documentation for parted needs changing to avoid confusion based on:
  https://bugzilla.redhat.com/show_bug.cgi?id=252409#c13

Version-Release number of selected component (if applicable):
parted-1.8.1-12.el5

Actual results:
Problem reported in 252409.

Expected results:
Documentation change stating the reason why that happened.
"Parted lacks ext3 support, it can only copy ext2 filesystems.
 This is a feature that is being worked on upstream."
Comment 1 Joel Andres Granados 2008-05-27 05:38:07 EDT
Created attachment 306752 [details]
Possible modification to the man page.

Any comments on the change?
Comment 2 RHEL Product and Program Management 2008-06-02 16:24:11 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Joel Andres Granados 2008-06-03 03:04:02 EDT
*** Bug 449370 has been marked as a duplicate of this bug. ***
Comment 7 Joel Andres Granados 2008-06-09 10:11:52 EDT
If you have no more additions, I'll commit ASAP.
Comment 8 Martin Poole 2008-06-09 10:24:43 EDT
See additional documentation issue in BZ#450298
Comment 9 Joel Andres Granados 2008-06-10 12:14:57 EDT
I totally missed a commit from dcantrell that had already addressed this issue.
 cloning this bug.

*** This bug has been marked as a duplicate of 367101 ***

Note You need to log in before you can comment on or make changes to this bug.