This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 429386 - wodim generates flood of copies of warning message about dev syntax
wodim generates flood of copies of warning message about dev syntax
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cdrkit (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 452228 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-18 20:46 EST by D. Hugh Redelmeier
Modified: 2008-06-23 06:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 13:39:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description D. Hugh Redelmeier 2008-01-18 20:46:48 EST
Description of problem:
wodim (originally cdrecord) generates a warning about old-stype dev= syntax. 
Unfortunately, this warning is repeated until wodim is killed.

Version-Release number of selected component (if applicable):
wodim-1.1.6-6.fc7


How reproducible:
Always, for me.

Steps to Reproduce:
1.cdrecord -v dev=2,0,0 speed=8 -dao driveropts=burnfree --padsize=128k
initialHDD.iso

Actual results:
    TOC Type: 1 = CD-ROM
    scsidev: '2,0,0'
    scsibus: 2 target: 0 lun: 0
    WARNING: the deprecated pseudo SCSI syntax found as device
    specification.

[repeated part (contains no newlines):]
    Support for that may cease in the future versions of wodim. For now,
    the device will be mapped to a block device file where possible.
    Run "wodim --devices" for details.
    Unable to open this SCSI ID. Trying to map to old ATA syntax.This
    workaround will disappear in the near future. Fix your
    configuration.Unable to open this SCSI ID. Trying to map to old ATA
    syntax.This workaround will disappear in the near future. Fix your
    configuration.


Expected results:
0 or 1 message.  Not infinite.
Comment 1 Harald Hoyer 2008-02-21 13:39:22 EST
fixed in rawhide
Comment 2 Roman Rakus 2008-06-23 06:31:00 EDT
*** Bug 452228 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.