Bug 429401 - Yum fails to find packages on rawhide.
Yum fails to find packages on rawhide.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-19 05:13 EST by Adrin Jalali
Modified: 2014-01-21 18:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 12:38:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2008-01-19 05:13:46 EST
Description of problem:
I'm using rawhide, and have these packages installed :
rpm -qa | grep yum
yum-utils-1.1.10-1.fc9
yum-metadata-parser-1.1.2-1.fc8
yum-presto-0.4.3-1.les8
yum-fedorakmod-1.1.10-1.fc9
yum-3.2.8-2.fc9
yum-updatesd-0.9-1.fc8
yum-fastestmirror-1.1.10-1.fc8

But when I try this, I get that :
 yum install tellico
Loading "fedorakmod" plugin
Excluding Packages in global exclude list
Finished
Setting up Install Process
Parsing package install arguments
No package tellico available.
Nothing to do

I've disabled all repos but development, I've installed fedora-release 8.90 too,
I had yum fastestmirror and yum presto, disabling or enabling them again got no
result. I have this setting for my repo: 
[development]
name=Fedora - Development
failovermethod=priority
#baseurl=http://download.fedora.redhat.com/pub/fedora/linux/development/$basearch/os/
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=rawhide&arch=$basearch
baseurl=ftp://alviss.et.tudelft.nl/pub/fedora/linux/development/i386/os/
enabled=1
gpgcheck=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-test
file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora

uncommenting mirror list got no result too.

Maybe good to know :
uname -a
Linux localhost.localdomain 2.6.24-0.155.rc7.git6.fc9 #1 SMP Tue Jan 15 17:52:31
EST 2008 i686 i686 i386 GNU/Linux
Comment 1 Seth Vidal 2008-01-19 10:00:51 EST
Can you run:
 yum list tellico

and see what result you get?
Comment 2 Adrin Jalali 2008-01-19 10:22:48 EST
OK.
package amora-1.0-1.fc9.i386.rpm is located at
ftp://alviss.et.tudelft.nl/pub/fedora/linux/development/i386/os/Packages/ which
is a rowhide repository (and actually my baseurl) is searched. I did not search
tellico because I've already installed it ;)

yum list amora
Loading "fedorakmod" plugin
livna-development         100% |=========================| 2.1 kB    00:00     
livna                     100% |=========================| 2.1 kB    00:00     
adobe-linux-i386          100% |=========================|  951 B    00:00     
development               100% |=========================| 2.2 kB    00:00     
livna-testing             100% |=========================|  951 B    00:00     
fusion                    100% |=========================|  951 B    00:00     
Excluding Packages in global exclude list
Finished
Error: No matching Packages to list
Comment 3 Adrin Jalali 2008-01-19 10:58:29 EST
Maybe it's not yum's fault, and the mirrors fault. I changes my baseurl, then
tried searching amora, but again no result, but when I searched for CGAL this is
the result :

yum list CGAL
Loading "fedorakmod" plugin
Excluding Packages in global exclude list
Finished
Available Packages
CGAL.i386                                3.3.1-8.fc9            development     

my baseurl is now : ftp://ftp.sfc.wide.ad.jp/pub/Linux/Fedora/development/i386/os/
Comment 4 Seth Vidal 2008-03-12 12:38:54 EDT
this feels like a flaky mirror issue and/or the fact that rawhide has been flaky
for a little while now.


I'm going to close this one notabug but if you find out a way to replicate this
- reopen it.
thanks

Note You need to log in before you can comment on or make changes to this bug.