Bug 429487 - xine-config --plugindir suggests the wrong directory
xine-config --plugindir suggests the wrong directory
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xine-lib (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-20 19:33 EST by Lassi Pölönen
Modified: 2008-01-24 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1.9.1-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 17:04:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lassi Pölönen 2008-01-20 19:33:33 EST
Description of problem:
xine-config --plugindir suggests the wrong directory and also version reported
by xine-config --version is wrong

Version-Release number of selected component (if applicable):

[root@epsilon redhat]# rpm -q xine-lib xine-lib-devel
xine-lib-1.1.9.1-1.fc8
xine-lib-devel-1.1.9.1-1.fc8

How reproducible:
Always


Steps to Reproduce:
1. upgrade xine-lib and xine-lib-devel to 1.1.9.1-1.fc8
2. run xine-config --version or xine-config --plugindir

  
Actual results:

[lassizci@epsilon rpmbuild]$ xine-config --version
1.1.9

[lassizci@epsilon redhat]$ rpm -ql xine-lib | grep plug
/usr/lib/xine/plugins
/usr/lib/xine/plugins/1.1.9.1
...

[lassizci@epsilon rpmbuild]$ xine-config --plugindir
/usr/lib/xine/plugins/1.1.9

Expected results:

version should be 1.1.9.1
plugindir should be /usr/lib/xine/plugins/1.1.9.1

Additional info:
Comment 1 Ville Skyttä 2008-01-21 02:44:40 EST
Thanks, this should fix it (testing/comments welcome):
https://admin.fedoraproject.org/updates/F8/pending/xine-lib-1.1.9.1-3.fc8
Comment 2 Fedora Update System 2008-01-22 11:03:28 EST
xine-lib-1.1.9.1-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xine-lib'
Comment 3 Fedora Update System 2008-01-24 17:04:19 EST
xine-lib-1.1.9.1-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.