Bug 429492 - Nautilus file browser right pane click restarts
Nautilus file browser right pane click restarts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 00:15 EST by Darwin H. Webb
Modified: 2015-03-03 17:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 14:21:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2008-01-21 00:15:43 EST
Description of problem:
Nautilus file browser, when the right pane is clicked on a folder or file the
program closes and restarts
Can not select or ctrl select or d-click.

Version-Release number of selected component (if applicable):
# rpm -qa xorg-x11-ser*
xorg-x11-server-common-1.4.99.1-0.18.20080107.fc9
xorg-x11-server-Xorg-1.4.99.1-0.18.20080107.fc9
xorg-x11-server-utils-7.3-2.fc9

kernel-2.6.24-0.157.rc8.fc9

# rpm -qa xorg-x11-font*
xorg-x11-fonts-misc-7.2-6.fc9
xorg-x11-fonts-truetype-7.2-4.fc9
xorg-x11-fonts-ISO8859-1-100dpi-7.2-6.fc9
xorg-x11-font-utils-7.2-3.fc9
xorg-x11-fonts-Type1-7.2-6.fc9
xorg-x11-fonts-100dpi-7.2-6.fc9
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
can not use file broswer to select files

Expected results:
select a file

Additional info:
Comment 1 Deji Akingunola 2008-02-15 14:21:25 EST
I can't reproduce this, do you still observe this bug in current nautilus in
rawhide (nautilus-2.21.91-1.fc9)? If yes, please re-open.

Note You need to log in before you can comment on or make changes to this bug.