This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 429502 - CVS does not support connecting via HTTP proxies
CVS does not support connecting via HTTP proxies
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cvs (Show other bugs)
5.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 01:56 EST by Saori Fukuta
Modified: 2015-02-01 17:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 22:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Saori Fukuta 2008-01-21 01:56:33 EST
Description of problem:
  To download the OSS code, I cannot use the cvs command via HTTP proxies
because of the version of cvs(1.11).

Version-Release number of selected component (if applicable):
  cvs-1.11.22-5.el5

How reproducible:
  always

Steps to Reproduce:
  1. connect to a download site via HTTP proxies by cvs command
  # cvs -d
':pserver;proxy=proxy.xxx.fujitsu.com:anoncvs@libvirt.org:2401/data/cvs' login
  cvs login: WARNING: Ignoring method options found in CVSROOT:
`proxy=proxy.xxx.fujitsu.com'.
  cvs login: Use CVS version 1.12.7 or later to handle method options.
  Logging in to :pserver:anoncvs@libvirt.org:2401/data/cvs
  CVS password:
  Unknown host libvirt.org.

Actual results:
  I cannot connect via HTTP proxies by cvs command

Expected results:
  I can use the HTTP proxies with cvs command

Additional info:
  I confirmed that I can connect via HTTP proxies by 1.12.13 of cvs.
  So I expect the CVS version 1.12.7 or later will be supported for RHEL/fedora.
Comment 1 Saori Fukuta 2008-08-04 22:50:03 EDT
This is a updating request for CVS version package.
So, I close this bug as 'NOTABUG'.

Thanks,

Note You need to log in before you can comment on or make changes to this bug.