Bug 429540 - nautilus crashes when selecting icon on desktop
nautilus crashes when selecting icon on desktop
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 08:17 EST by Pierre Ossman
Modified: 2015-03-03 17:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 14:08:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2008-01-21 08:17:06 EST
Whenever I select an icon on the desktop, nautilus immediately exits. I managed
to start it in a console and got this:

~
[drzeus@poseidon]$ nautilus
nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-burn-extension.so: undefined
symbol: nautilus_file_info_get_vfs_file_info

Packages seem fine:

~
[drzeus@poseidon]$ rpm -V nautilus-cd-burner-2.20.0-5.fc9

~
[drzeus@poseidon]$ rpm -V nautilus
Comment 1 Deji Akingunola 2008-02-15 14:08:48 EST
Fixed in rawhide since nautilus-2.21.2-1.fc9 .

Note You need to log in before you can comment on or make changes to this bug.