Bug 429544 - "Open In Terminal" menu item is incorrect.
"Open In Terminal" menu item is incorrect.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus-open-terminal (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 09:14 EST by John Ellson
Modified: 2008-03-20 20:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 20:01:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2008-01-21 09:14:31 EST
Description of problem:
The menu item currently reads, "Open In terminal", which is incorrect as nothing
is being opened "in" the terminal.   Previously (e.g.Fedora8) it read "Open
Terminal" which was correct.

Version-Release number of selected component (if applicable):
nautilus-open-terminal-0.8-3.fc9

How reproducible:
100%

Steps to Reproduce:
1.menu from right button over background
2.
3.
  
Actual results:
"Open In Terminal"

Expected results:
"Open Terminal"

Additional info:
Comment 1 Paul W. Frields 2008-03-20 20:01:26 EDT
Actually, that is correct, because the default behavior of the plugin when you
right-click the Desktop is no longer to open a terminal, but open the Desktop
folder *in* a terminal.  See also bug #429228.

This new behavior will also be documented in the release notes for F-9:

http://fedoraproject.org/wiki/Docs/Beats/PackageNotes

Note You need to log in before you can comment on or make changes to this bug.