Bug 429613 - k3b-devel blocks upgrade from f8 to rawhide
k3b-devel blocks upgrade from f8 to rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 17:36 EST by Bruno Wolff III
Modified: 2008-02-19 10:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 10:07:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-01-21 17:36:51 EST
Description of problem:
Having k3b-devel installed on an F8 system prevents a yum upgrade to rawhide
from working.

Version-Release number of selected component (if applicable):
k3b-1.0.4-5.fc9

How reproducible:


Steps to Reproduce:
1. Install k3b-devel on F8
2. Add rawhide to repos
3. yum upgrade
  
Actual result:
Error: Missing Dependency: k3b = 1.0.4-5.fc8 is needed by package k3b-devel

Expected results:
Successful upgrade.

Additional info:
The issue can be worked around by uninstalling k3b-devel before trying the upgrade.
Comment 1 Rex Dieter 2008-02-19 10:07:28 EST
yep, oops.
Comment 2 Rex Dieter 2008-02-19 10:07:44 EST
* Tue Feb 19 2008 Rex Dieter <rdieter@fedoraproject.org> - 0:1.0.4-6
- f9+: Obsoletes: k3b-devel (#429613)

Note You need to log in before you can comment on or make changes to this bug.