Bug 429690 - [Future Feature]: X-Fi support needed
[Future Feature]: X-Fi support needed
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-22 08:47 EST by The Source
Modified: 2008-01-22 12:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 12:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description The Source 2008-01-22 08:47:25 EST
Description of problem:
As you probably know, Creative released X-Fi linux drivers but they are
incompatible with newer kernels (with SLUB for example). And it looks like
Creative abandoned this project. Can you please modify those drivers and include
them into future kernels?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2008-01-22 12:55:36 EST
I suggest talking to the alsa-project upstream about it.

Note You need to log in before you can comment on or make changes to this bug.