Bug 429738 - ImportError: libdhcp6client-1.0.so.2: shared object cannot be dlopen()ed
ImportError: libdhcp6client-1.0.so.2: shared object cannot be dlopen()ed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dhcpv6 (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: David Cantrell
:
: 430953 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-22 15:16 EST by Milan Zazrivec
Modified: 2008-05-21 12:02 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0365
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 12:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2008-01-22 15:16:53 EST
Description of problem:
Anaconda installation of RHEL5.2-Server-20080122.nightly fail with following
traceback:

Running anaconda, the Red Hat Enterprise Linux Server system installer - please
wait...
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 574, in ?
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/anaconda/isys.py", line 18, in ?
    import _isys
ImportError: libdhcp6client-1.0.so.2: shared object cannot be dlopen()ed
install exited abnormally [1/1] 

Version-Release number of selected component (if applicable):
dhcpv6-1.0.9-1.el5 / RHEL5.2-Server-200801.22.nightly

How reproducible:
Always

Steps to Reproduce:
1. Anaconda installation of RHEL5.2-Server.20080122.nightly
2. Setup network, installation method and location
Comment 1 RHEL Product and Program Management 2008-01-22 15:25:47 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 David Cantrell 2008-01-22 16:03:18 EST
Fixed in dhcpv6-1.0.10.el5
Comment 4 David Cantrell 2008-01-30 14:46:18 EST
*** Bug 430953 has been marked as a duplicate of this bug. ***
Comment 5 Milan Zazrivec 2008-02-06 04:46:00 EST
Verified with RHEL5.2-Server-20080206.nightly (i386)
Comment 7 errata-xmlrpc 2008-05-21 12:02:59 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0365.html

Note You need to log in before you can comment on or make changes to this bug.