Bug 429762 - Missing java dependencies in yum repo
Missing java dependencies in yum repo
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
beta
All Linux
urgent Severity low
: ---
: ---
Assigned To: Lana Brindley
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-22 16:55 EST by Alan Conway
Modified: 2013-10-23 19:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 23:57:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Conway 2008-01-22 16:55:37 EST
Description of problem:

> 8. When I ran "yum install qpid-java-client", nothing was installed because of
missing dependencies for "log4j" and "jakarta-commons-lang". Should they have
been included in the yum repository that you tarred up? If they weren't
included, where can I get them?

Expected results:

We need to get these and any other missing dependencies in the yum repo.


Additional info:
Comment 1 Jonathan Robie 2008-01-24 10:58:31 EST
If you are connected to RHN and use the repo (as in the installation guide
instructions) this will work.

We need to say clearly in the install documentation that you can get problems if
both conditions are not met.

Note You need to log in before you can comment on or make changes to this bug.