Bug 429776 - notification-daemon ignores '-t' option under s390x [NEEDINFO]
notification-daemon ignores '-t' option under s390x
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: notification-daemon (Show other bugs)
s390x Linux
low Severity low
: rc
: ---
Assigned To: Florian Müllner
Depends On:
  Show dependency treegraph
Reported: 2008-01-22 17:24 EST by Michal Fabry
Modified: 2014-06-02 09:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:03:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (mfabry)

Attachments (Terms of Use)

  None (edit)
Description Michal Fabry 2008-01-22 17:24:19 EST
Description of problem:
notification-daemon ignores -t and --expire-time options. Problem occurs only
under arch s390x.

Version-Release number of selected component (if applicable):

How reproducible:
always on s390x.

Steps to Reproduce:
1. notify-send -t 1000000 foo bar
Actual results:
notify always expires in about 7 seconds

Expected results:
notify expires in about 16 minutes (depends on number in -t option, of course)

Additional info:
Comment 2 RHEL Product and Program Management 2014-03-07 08:35:33 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:03:48 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.