Bug 429856 - rhmd option for loading a store is incorrect
rhmd option for loading a store is incorrect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Installation_and_Configuration_Guide (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lana Brindley
Kim van der Riet
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 09:45 EST by Ted Ross
Modified: 2013-10-23 19:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: beta 3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 02:27:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2008-01-23 09:45:22 EST
Description of problem:

As of beta-2, the messaging component has a generalized plug-in module
capability.  This is used to load the optional libbdbstore.  The "-s" command
line option is no longer supported, the correct option is "--load-module".

This error is in the Installation Guide for MRG Messaging, Chapter 3, in the
table labeled "Persistence Options"
Comment 1 Lana Brindley 2008-02-05 02:27:42 EST
Updated to:

<row>
	<entry>
		<command># rhmd --load-module &lt;LIBNAME&gt;</command>
	</entry>
	<entry>
		Instructs the broker to use the <filename>LIBNAME</filename> library for
persistence.
	</entry>
</row>

Note You need to log in before you can comment on or make changes to this bug.