Bug 429860 - Test of string from bug 37724
Test of string from bug 37724
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
3.2
other All
low Severity low (vote)
: ---
: ---
Assigned To: IBM Bug Proxy
IBM Bug Proxy
ARRAY(0x8bcb70)
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 09:49 EST by IBM Mirproxy
Modified: 2008-11-07 11:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:44:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 29970 None None None Never

  None (edit)
Description IBM Mirproxy 2008-01-23 09:49:09 EST
=Comment: #0=================================================
mirproxy <mirproxy@us.ibm.com> - 2008-01-23 09:36 EDT
---Problem Description---
*** Testing string from bug 37724
Feature Name: 	Linux & z/VM monitor stream stage 2 – application support
*** End testing
 
Contact Information = Me
 
---uname output---
n/a
 
Machine Type = n/a
 
---Debugger---
A debugger is not configured
 
---All Component Data---
Comment 1 IBM Mirproxy 2008-01-23 14:25:23 EST
Add a comment to the RH test bug and bridge back.
Comment 2 IBM Mirproxy 2008-01-23 14:32:41 EST
Comparing this to the original bug (37724), I'm not seeing the same behavior.
Comment 3 IBM Mirproxy 2008-01-23 14:35:27 EST
Try changing a field (e.g. severity) ... also try reassigning.
Comment 4 IBM Mirproxy 2008-01-23 14:50:51 EST
*** Add in the questionable line of text from 37724:
Feature Name: 	Linux & z/VM monitor stream stage 2 � application support
Comment 5 IBM Mirproxy 2008-01-23 14:52:25 EST
Now update RH and test back.
Comment 6 IBM Mirproxy 2008-01-23 14:56:56 EST
*** Here's one more string we can borrow;
Feature Name: 	Linux & z/VM monitor stream stage 2 – application support
Comment 7 IBM Mirproxy 2008-01-23 18:15:21 EST
Hello jgranado@redhat.com,
I still have the same problem requiring this feature request:
:~$ ssh root@t63lp02 -X
Warning: Permanently added 't63lp02,9.152.37.6' (RSA) to the list of known hosts.
Welcome to the anaconda install environment 1.1 for zSeries

/sbin/xauth:  creating new authority file /.Xauthority
Running anaconda, the Red Hat Enterprise Linux Server system installer - please
wait...
Starting graphical installation...
_X11TransSocketINETConnect() can't get address for localhost:6010: Name or
service not known
Exception starting GUI installer: could not open display
GUI installer startup failed, falling back to text mode.

The setup that I am using is the default, that is:
1.- RHEL 5.1 GA ISO DVD mounted and/or contents copied in to FTP Server.
2.- Load from CD-ROM/FTP Server from SE/HMC from the FTP Server where the
installation tree is.
3.- Answer network setup question and dasd since the installation used the
default generic.prm file.
4.- Then when trying to do ssh -X to the system to continue the installation in
graphical mode I get the previous message after configuring in text mode FTP
details for Network installation, and I don't even get a dialog asking for
VNC/Graphical or Text mode. (Note: The dialog asking for VNC/Graphical or Text
mode only appears when doing ssh -x , that is, without X11 fordwarding., but
still does not solves the requirement to be able to install in graphical mode
without needing a VNC Server/Client)

What is your setup? What are the detailed steps you have done? Can you reproduce
the issue with the steps I have described?

Thanks for your support,
Gonzalo.
Comment 8 IBM Mirproxy 2008-01-23 18:41:09 EST
Feature Name:   Linux & z/VM monitor stream stage 2
Feature Name:   Linux & z/VM monitor stream stage 2
Comment 9 IBM Mirproxy 2008-01-23 18:43:29 EST
Having forced over a couple of truncated lines, now recompare.
Comment 10 IBM Mirproxy 2008-01-23 18:56:19 EST
Different string: space + ? (tab?)
Feature Name: 	Linux & z/VM monitor stream stage 2
Comment 11 IBM Mirproxy 2008-01-24 17:18:11 EST
Test status change with resolution.
Comment 12 IBM Mirproxy 2008-01-24 17:20:42 EST
Now reopen the bug.
Comment 13 David Lawrence 2008-09-16 12:55:48 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.