Bug 429891 - [RHEL4/evo28] Multilib issue in evolution28-evolution-connector
[RHEL4/evo28] Multilib issue in evolution28-evolution-connector
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution28-evolution-connector (Show other bugs)
4.7
All Linux
medium Severity high
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
: 431435 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 11:58 EST by Matthew Barnes
Modified: 2010-10-22 17:58 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0724
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (1.25 KB, patch)
2008-01-23 12:09 EST, Matthew Barnes
no flags Details | Diff

  None (edit)
Description Matthew Barnes 2008-01-23 11:58:55 EST
This bug is actually against the evolution28-evolution-connector package, which
does not yet appear in the product list.

It was discovered in bug #205362 that the package's Bonobo server file is
installed in the wrong location for 64-bit systems, preventing connection to
Exchange servers.  It should be installed under /usr/lib64, not /usr/lib.
Comment 1 Matthew Barnes 2008-01-23 12:09:47 EST
Created attachment 292673 [details]
Spec file patch
Comment 3 Matthew Barnes 2008-01-30 13:12:41 EST
Patch applied to evolution28-evolution-connector-2.8.0-14.el4.
Comment 4 ritz 2008-02-03 13:11:27 EST
From package evolution28-evolution-connector-2.8.0-14.el4.x86_64.rpm 
-rw-r--r--    1 root    root            28374 Jan 30 16:07
/usr/lib64/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server


This bug is fixed in 2.8.0-14.el4. Thanks 
Comment 5 Matthew Barnes 2008-02-04 10:18:46 EST
*** Bug 431435 has been marked as a duplicate of this bug. ***
Comment 6 Matthew Barnes 2008-02-05 10:19:07 EST
Updating to the proper component.
Comment 11 errata-xmlrpc 2008-07-24 15:57:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0724.html

Note You need to log in before you can comment on or make changes to this bug.