Bug 429907 - Java client incompatible with Java version shipped with RHEL-5.1
Java client incompatible with Java version shipped with RHEL-5.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
beta
All Linux
high Severity high
: ---
: ---
Assigned To: Rajith Attapattu
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 13:53 EST by Ted Ross
Modified: 2012-12-07 12:44 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-07 12:43:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2008-01-23 13:53:23 EST
Description of problem:

Java client/examples don't work on stock RHEL-5.1 because the client requires
Java 1.5 and RHEL-5.1 has Java 1.4.

Version-Release number of selected component (if applicable):

Beta-2

How reproducible:

Try to run the JMS examples according to the tutorial.

Note You need to log in before you can comment on or make changes to this bug.