Bug 429912 - "ugly" appearance of logo-based icon in small sizes: 16x16, 22x22, 24x24
"ugly" appearance of logo-based icon in small sizes: 16x16, 22x22, 24x24
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
8
All Linux
medium Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 14:24 EST by Jakub 'Livio' Rusinek
Modified: 2009-04-14 13:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 15:57:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub 'Livio' Rusinek 2008-01-23 14:24:56 EST
Description of problem:
icon used in GNOME's main menu and in KMenu (KDE's main-menu) at smaller sizes
(16x16, 22x22, 24x24) looks "ugly" - it's pixelated, not aligned to the pixel
grid and mixes styles [1].

when using Mist-inherited icon theme, which is Tango!-styled, logo should follow
the style and use same pallete and style (Fedora icon in Tango! style is ready [2]).

when using Echo icon theme (our new default), logo also should follow the style
and use its style guidelines.

priority is urgent since I (and probably some other people) want it to be done
until f9 is released.


 1| http://img.wklej.org/images/4446522-or-24.png
 2| http://stephenbrandt.com/tango-icons/fedora/
Comment 1 Máirín Duffy 2008-11-05 17:39:05 EST
Hi Jakub,

The Fedora Logo Guidelines prevent us from using a Tango-ized Fedora logo so we will not be shipping a Tango-ized Fedora logo. This has come up in the past and the answer is the same. 

The logo on the right in your screenshot looks correct. Where did the one on the left come from? I don't understand why it has a black checkmark on it.
Comment 2 Tom "spot" Callaway 2008-11-06 15:57:45 EST
Everything looks fine to me, please reopen with specifics if you disagree.
Comment 3 Stephen Brandt 2009-04-14 13:44:25 EDT
Albeit comment #1, as of January 26th this year Máirín has approved the Tango-ized Fedora logo (after a minor color adjustment).

Therefore i currently don't see any obstacles to shipping the icon in themes like Mist.

Note You need to log in before you can comment on or make changes to this bug.