Bug 429967 - EPEL wordpress needs an update to 2.3.2
EPEL wordpress needs an update to 2.3.2
Product: Fedora EPEL
Classification: Fedora
Component: wordpress (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-23 19:36 EST by Max Kanat-Alexander
Modified: 2008-02-05 02:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-05 02:02:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Max Kanat-Alexander 2008-01-23 19:36:52 EST
Wordpress 2.3.2 has some important security fixes over 2.3.1, and should be
updated in EPEL.

See: http://wordpress.org/development/2007/12/wordpress-232/
Comment 1 Kevin Fenzi 2008-01-23 19:48:33 EST
It looks like this was updated, but not pushed to stable. 

I have gone ahead and pushed it to the stable repo... please let us know moving
forward if you have a security update that should go directly to stable. 

Please confirm it's been pushed out and close this bug when it's confirmed. 
Comment 2 Max Kanat-Alexander 2008-02-05 02:02:56 EST
Yeah, it's fixed. I'm not too familiar with the EPEL process, so I'm just
closing this as ERRATA.

Note You need to log in before you can comment on or make changes to this bug.